Intermittent Connectivity Issues

Minor incident West Bridgewater
09-19-2022 02:17 PM EDT · 1 week, 6 days, 4 hours, 31 minutes

Updates

Resolved

Working

October 2, 2022 · 06:49 PM EDT
Issue

We are experiencing some intermittent connectivity issues. We will be rebooting some equipment to see if this resolves the issue. Downtime should not last longer than 10 minutes.

September 19, 2022 · 02:18 PM EDT

← Back