Comcast Internet/Connectivity Outage

Minor incident West Bridgewater
09-20-2022 02:33 PM EDT · 1 week, 5 days, 4 hours, 15 minutes

Updates

Resolved

Working

October 2, 2022 · 06:48 PM EDT
Investigating

We are currently on a backup connection. Everything should start working normally again for now. However, there will still be outages as we do testing and try to figure out the cause of the issue.

September 20, 2022 · 03:30 PM EDT
Issue

Just following up from the first incident. Comcast has found an issue with our modem and is working on it. ETA for a fix should be tomorrow. In the meantime, the only things we know of that are affected are some Ascentis features, remote connections and intermittent internet traffic.

September 20, 2022 · 02:34 PM EDT

← Back