IFS Login issue

Major incident IFS
11-21-2022 11:14 AM EDT · 14 minutes

Updates

Resolved

IFS is now operating properly

November 21, 2022 · 11:28 AM EDT
Investigating

We are doing an IFS restart. This will also affect manufacturing scan guns etc

November 21, 2022 · 11:20 AM EDT
Issue

IFS appears to be having a problem with logins. We are investigating

November 21, 2022 · 11:14 AM EDT

← Back