IFS Test

Minor incident IFS
2022-12-05 09:05 EST · 1 month, 22 hours, 17 minutes

Updates

Resolved

d

January 5, 2023 · 07:22 AM EST
Issue

IFS sent an upgrade which was applied to TEST (DEV). It did cause some issues and test may be unavailable while we try to diagnose it.

December 5, 2022 · 09:07 AM EST

← Back