IFS Update from 03-18-2023 10:00 AM EDT to 03-18-2023 02:49 PM EDT

Scheduled maintenance IFS Scada/Manufacturing systems General Notifications
03-18-2023 10:00 AM EDT · 4 hours, 49 minutes

Updates

Resolved

The upgrade is done and all systems should be operational. Thank you for your patience.

March 18, 2023 · 02:49 PM EDT
Monitoring

The upgrade is still going on, hoping to complete it in the next 90 minutes

March 18, 2023 · 02:05 PM EDT
Started

This maintenance is now starting as planned.

March 18, 2023 · 10:00 AM EDT
Monitoring

Reminder- IFS going down at 10AM for several hours

March 18, 2023 · 09:27 AM EDT
Scheduled

IFS will be going down for an upgrade. The upgrade is expected to take 3-4 hours

March 16, 2023 · 03:50 PM EDT

← Back