IFS Restart

Minor incident IFS Scada/Manufacturing systems General Notifications
03-28-2023 11:17 AM EDT · 37 minutes

Updates

Resolved

IFS is back up

March 28, 2023 · 11:55 AM EDT
Issue

We will be restarting IFS at 11:30 to attempt to clear up an issue.

March 28, 2023 · 11:18 AM EDT

← Back