IFS Will be down for an update from 04-09-2023 01:00 PM EDT to 04-09-2023 04:32 PM EDT

Scheduled maintenance IFS Scada/Manufacturing systems General Notifications
04-09-2023 01:00 PM EDT · 3 hours, 32 minutes

Updates

Resolved

IFS is back up, SCADA is being checked and should be available shortly

April 9, 2023 · 04:32 PM EDT
Monitoring

Still working on the upgrade and will update you as soon as I have more information

April 9, 2023 · 03:59 PM EDT
Started

This maintenance is now starting as planned.

April 9, 2023 · 01:00 PM EDT
Monitoring

Just a Reminder IFS will be going down at 1pm for several hours

April 9, 2023 · 12:22 PM EDT
Scheduled

IFS will be down for an update starting at 1pm on 4/9. It is expected to last approximately 3 hours but could potentially go longer. We will send updates if that’s the case.

April 8, 2023 · 05:12 PM EDT

← Back