IFS Restart at 7pm

Minor incident IFS Scada/Manufacturing systems General Notifications Baltimore Drum and Pail Plymouth FPG Plymouth Johnstown Värnamo West Bridgewater
05-23-2023 07:00 PM EDT · 28 minutes

Updates

Resolved

IFS is up

May 23, 2023 · 07:28 PM EDT
Issue

IFS Will be restarted at 7pm, this should take around 30 minutes

May 23, 2023 · 06:16 PM EDT

← Back