IFS Shutdown for Upgrade

Major incident IFS Scada/Manufacturing systems General Notifications Baltimore Drum and Pail Plymouth FPG Plymouth Johnstown Värnamo West Bridgewater
05-28-2023 06:30 PM EDT · 22 hours, 5 minutes

Updates

Resolved

IFS is back up

May 29, 2023 · 04:35 PM EDT
Investigating

We are having some issues and it will take a bit longer than planned. We will keep you updated

May 29, 2023 · 03:45 PM EDT
Update

Reminder- System shutting down in 20 minutes for an upgrade.

May 29, 2023 · 10:40 AM EDT
Issue

IFS will be shutdown at 11am on 5/29. The upgrade is expected to last 4 hours. I will send another notification when it’s back up.

May 28, 2023 · 06:30 PM EDT

← Back