IFS Weekend Shutdown

Minor incident IFS Scada/Manufacturing systems General Notifications Baltimore Drum and Pail Plymouth FPG Plymouth Johnstown Värnamo West Bridgewater
06-18-2023 01:00 PM EDT · 2 hours, 33 minutes

Updates

Resolved

IFS is up

June 18, 2023 · 03:33 PM EDT
Monitoring

Looks like another 30 minutes. Thank you for your patience.

June 18, 2023 · 02:45 PM EDT
Issue

IFS will be down for a regular weekend shutdown at 1pm. It’s expected to last around 90 minutes

June 18, 2023 · 12:08 PM EDT

← Back