IFS Weekend Shutdown

Minor incident IFS Scada/Manufacturing systems General Notifications Baltimore Drum and Pail Plymouth FPG Plymouth Johnstown Värnamo West Bridgewater
06-25-2023 02:00 PM EDT · 2 hours, 28 minutes

Updates

Resolved

All systems should be up

June 25, 2023 · 04:28 PM EDT
Investigating

Still working at it, looks like another 30 minutes

June 25, 2023 · 03:29 PM EDT
Issue

IFS Will be shutdown at 2pm for approximately 90 minutes

June 25, 2023 · 01:26 PM EDT

← Back