IFS Shutdown 7PM

Minor incident IFS Scada/Manufacturing systems General Notifications Baltimore Drum and Pail Plymouth FPG Plymouth Johnstown Värnamo West Bridgewater
06-26-2023 06:31 PM EDT · 2 hours, 28 minutes

Updates

Resolved

All systems should be operating normally

June 26, 2023 · 08:59 PM EDT
Issue

IFS will be shut down at 7PM for some work. It’s expected to last less than 2 hours. This will also shut down SCADA and Scanning

June 26, 2023 · 06:31 PM EDT

← Back