IFS is having issues

Minor incident IFS Scada/Manufacturing systems
07-24-2023 08:18 AM EDT · 2 hours, 2 minutes

Updates

Resolved

IFS Should be operating normally. Please let me know ASAP if you are still having

July 24, 2023 · 10:20 AM EDT
Investigating

We are still looking in to this and will update as soon as we have any information

July 24, 2023 · 08:53 AM EDT
Issue

IFS is currently having issues, we are working on it

July 24, 2023 · 08:18 AM EDT

← Back