IFS restart at 8:15 from 03-20-2022 07:58 PM EDT to 03-20-2022 08:35 PM EDT

Scheduled maintenance IFS
2022-03-20 19:58 EDT · 37 minutes

Updates

Resolved

Done

March 20, 2022 · 08:35 PM EDT
Monitoring

IFS is up

March 20, 2022 · 08:34 PM EDT
Scheduled

Going to do a restart of IFS should be less than 30 minutes

March 20, 2022 · 07:58 PM EDT

← Back