Web Server Issue

Major incident General Notifications
04-05-2022 11:43 AM EDT · 1 day, 23 hours, 18 minutes

Updates

Resolved

Resolved

April 7, 2022 · 11:01 AM EDT
Investigating

We are still having some issues with the CPNA web site and the wireless system

April 5, 2022 · 03:48 PM EDT
Issue

The server that hosts our web sites and wireless systems is having issues.

April 5, 2022 · 11:43 AM EDT

← Back