Wireless Maintenance from 04-07-2022 08:30 AM EDT to 04-07-2022 05:30 PM EDT

Scheduled maintenance General Notifications
04-07-2022 08:30 AM EDT · 9 hours

Updates

Monitoring

All of the wireless has been updated and appears to be operating normally. Please submit a ticket if you are having wireless issues

April 7, 2022 · 11:03 AM EDT
Monitoring

Reminder wireless may have issues today

April 7, 2022 · 09:36 AM EDT
Scheduled

We will be working on the wireless access for all locations starting at 8:30 Thursday morning. There may be wireless interruptions and issues including scan guns/tablets etc.
The Guest wireless system is down until this project is complete

All locations includes 77/57/West Bridgewater/Baltimore/Johnstown/Quadpak

April 5, 2022 · 04:21 PM EDT

← Back