IFS attachments not working

Major incident IFS
04-15-2022 08:02 AM EDT · 7 hours, 46 minutes

Updates

Resolved

You should now be able to attach documents in IFS

April 15, 2022 · 03:49 PM EDT
Issue

Attachments will not be working in IFS until some time this afternoon. That includes scanning to IFS Will send an update when it is working

April 15, 2022 · 08:05 AM EDT

← Back