Phone System

Major incident West Bridgewater
04-15-2022 11:43 AM EDT · 6 days, 22 minutes

Updates

Resolved

Phone system is up and running now. All set.

April 21, 2022 · 12:06 PM EDT
Investigating

If your phone is not working. Please put in a ticket with the IP Address. Press OK on your phone, it will wil say IPV4 on the top. We just need that number.

April 21, 2022 · 09:13 AM EDT
Investigating

Some of the phones are still having issues. We were able to get the most important phones up and running. This may be an ongoing issue until we get some configuration and equipment in place. If you are a warehouse employee, The bells may not work so I would put up a temp sign on the phone with a cell phone number for the truckers to call until we get this fully resolved.

April 15, 2022 · 03:20 PM EDT
Issue

Some phones are down.

April 15, 2022 · 11:44 AM EDT

← Back