IFS Weekend Shutdown

Major incident IFS Scada/Manufacturing systems General Notifications
08-28-2022 10:32 AM EDT · 1 hour, 44 minutes

Updates

Resolved

IFS is up

August 28, 2022 · 12:17 PM EDT
Issue

Due to some ongoing issues we will need to shutdown IFS for maintenance at 10:45 AM. Expected to last around 90 minuites

August 28, 2022 · 10:33 AM EDT

← Back