IFS Issues

Major incident IFS Scada/Manufacturing systems General Notifications
09-03-2022 01:37 PM EDT · 1 hour, 31 minutes

Updates

Resolved

IFS is up and running. Please report any further issues via the ticket system

September 3, 2022 · 03:08 PM EDT
Issue

Some sites appear to be having IFS issues. We are going to reboot the system as well as do the regular weekend maintenance. Please count on 90 minutes

September 3, 2022 · 01:38 PM EDT

← Back